Transparency option not visible for PNG export

Hello,

I’m using an older version of sketchup(2014 version) and I’m having trouble exporting my model to 2d graphic png format with transparent background. I cannot find transparent background option. Please help me with this issue.

Oh. I wasn’t aware that windows version doesn’t have transparency option.

Thanks for your reply.

Windows does have transparency, it is confusing that your profile says mac but your screenshot shows windows.
Please correct your profile as it makes it possible for us to help.

One possibility is that you have screen scaling set too high so the transparency box isn’t showing on the option dialog.

Oh I din’t mean to confuse. I use both Mac and windows for my work.

Ok I’ll reduce the scaling and try again.

Box may be right but If I remember correctly the transparent background option was added later than 2014. That’s a long time ago.

1 Like

Can’t believe I didn’t see that about 2014 in the OP.
Yes, I believe it was added in 2015.

1 Like

You might wanna check with your local reseller to trade in your 2014 version and run the ‘latest and greatest’ for one or two years (Subscribe)
You get to keep the 2014 version and have another seat available that runs the latest version.
Lot’s of promo’s out there.

Glad no one has pointed out the lack of clarity in the title.

1 Like

It seems such a common thing that I’ve given up.

No, no, Dave. Read the title again and then my post!

I saw what you did there. Too tired to respond to that. :wink:

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.