Trackpad two-finger swipe to orbit is broken

Hello, everyone. All of a sudden using two-finger swiping to orbit the model is inverted. I tried toggling the trackpad setting for inversion, and it has no effect; the behavior stays the same.

If I use the actual orbit tool things move the way they are supposed to.

Any help is appreciated.

I see the same problem. I will check an older version…

Older versions seem to invert ok. I will leave a note for the web team to look into this on Monday.

1 Like

Same here, using Sketchup Go on a Macbook Pro. Nothing changed. Yesterday it worked fine, today Pan and Orbit are reversed and flipping the toggle in the options does nothing.

1 Like

The team did look at the problem this morning, and were able to fix the issue and update the website. Things should look good again.

1 Like

I’m confirming it’s fixed on my end.
Thanks Colin!

1 Like

I’m so sorry for my lack of replies in this thread, things came up during the week and I only just discovered there were responses.

I just looked into it and the problem is now fixed! Thank you so much!

This topic was automatically closed after 186 days. New replies are no longer allowed.