Top layer missing


All my models when I slice them the top layer is missing just the in fill is showing, All the model I create they have this problem, all the slicers show this error and when I 3d print it is the same.

You can see in the image that the top is not like the sides, this is a square and I lifted to make a cube.

I dont know what the problem is
How can I make the layers the same?

Without seeing the model itself we have no way of telling you what the problem is.
Attach your model the same way you did the image.

How about sharing the SketchUp file so we can see it?

Here is the model
cube.skp (69.2 KB)

What is the capacity of the printer? Is your printer capable of printing a box that is 633 mm tall? Does the slicer program have a maximum Z value?

Are you working scaled up by x10 or more? I don’t know of any 3d printer, short of a major industrial size one, that will print a bottom as big as your ‘cube’ - which SU tape measure says is the odd and very large size of 1105 x 2487 x 633 mm - that’s over a 1m x 2m.

This problem appears regardless of the height, the slicer does not have a maximum Z value

Here is a model with the same problem
solid.skp (70.3 KB)

It’s not a problem with the SketchUp file in this case. I’ve uploaded it to several 3D printing services and they indicate it’ll print fine.


I tried it it shows that is ok, but Cura and other slicers show that it does not get printed in this way

How are you getting it from Sketchup to Cura?

I export it as an .obj file

Try using the .stl exporter from the extension warehouse and see if you get a better result.

1 Like

I get the same result.

Do you guys get the same results in a slicer?

No problem with Cura here…

No problem for me in Cura or Upstudio as .stl

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.