Toolbars not saving in SketchUp Make 2017

toolbar

#1

I noticed that after setting up the toolbars to my own order they reset to the Getting Started set every time I launch the program. It doesn’t save which bars I have open or the locations of where I want them. This seriously sucks since I hate the Getting Started set… I have even made my own toolbar with all (and only) the things that I use. Same thing…it is not only not loaded when I restart the program but it’s not even there. It doesn’t save and there is no option to save it.

Am I missing something? Is there a fix for this?

Thanks…

Greg


#2

It sounds like an installation problem. I think there was a report of this from someone else some weeks back. When you installed it, did you right click on the installer and choose Run as administrator? Try doing that now and choose the Repair option. Does that fix it?


#3

This indeed FIXED the problem. I ran it this time as admin and did the repair… Works perfectly now. Thank you!!! I forget sometimes when installing stuff to make sure I run as admin… Grrr…

Thanks again!!!

Greg