Toolbars Going Back To Default

toolbars

#1

I recently got a new desktop and downloaded SketchUp pro on here. When I went to customising my toolbars it wouldn’t stay to what I changed when I re-open SketchUp. This is very annoying and I can’t remember what I did with my last computer that was different than what I already tried on here. If someone knows how to fix this please let me know!

Thank you!
-Gideon


#2

When you installed SketchUp, did you do it correctly using Run as administrator from the right click menu?


#3

When you installed did you right click the installer and run as administrator, if you didn’t I would try that first. I don’t know another reason that the toolbars won’t stay.

Ah, Dave got there first.


#4

And the other option, did you close one instance of sketchup with another one open with different settings.
The last one closed will be how the new one opens.


#5

Do you mean to re-install SketchUp to do that or is there a setting I can change without doing that?


#6

If you didn’t use Run as administrator when you installed, do it now. It will reinstall SketchUp. Select the repair option when it comes up.


#7

To add to @DaveR above: When you choose the “repair” option, it does just that - repair the installation - it’s not an uninstall followed by a re-install, thus you shouldn’t lose any customizations/preferences/installed extensions.


#8

I’ve never heard of “Run” before, is that an add-on to SketchUp? And where do I find it?


#9

As I said before, right click on the installer. Run as administrator will show in the right click menu.

See this:


#10

Oh I am sorry, I found it. Its repairing now. Thank you so much for all your help!


#11

Alright! It worked! Thank you so much!


#12

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.