Toolbar for vray

Hi there my v ray for ketchup toolbars are missing on my screen, I accidentally deleted them. I have checked on view- toolbar and all the v ray bars are ticked yet aren’t showing up on my screen?

Try Preferences>Workspace>Reset Workspace.

ok thanks, I’m on a Mac do you know where the preferences are under?

found it, I clicked reset nothings happened unfortunately

Do you have more than one display? Try reducing the size of the main SketchUp window and then move it around so you can see behind it.

tried that nothing :frowning:

confused as all the boxes are checked

they have all disappeared now- only the bottom left toolbar is visible

got them! thank you

Did you figure out what the issue is? (For other readers with “I have this problem too,” it can be a help to say.)

BTW, any time you’re desperate, you can at least get at the functionality via the Extension menu - far less convenient than a tool bar, but at least you’re not stuck.

Also, I know it’s a personal preference, but for maximum workspace, I always have hide/show the dock turned on in System Preferences. It doesn’t eat up screen space when I don’t need it, and I don’t use it to switch apps, I use Command-Tab.

thank you!

@beab21 How did you get them back ? I have the same problem and I’m stuck.

I think its in the toolbar at the top - can select for the to show