This does not appear to be a Sketchup model (but is?)

Hi there,

Im trying to open this file but receive the error message that this is not a sketchup model - is there something I’m doing wrong? Model download link on this page, thanks!

The native Sketchup file extension is .skp
If you downloaded this

then this is a 3DS file. You need to use File>>Import… (instead of Open…)

1 Like

That’s great, many thanks! Do you know whether there a short cut way of hiding the geometry? I have manually done this on previous models but can’t seem to find an approach/ extension to rid of the intricate geometric outlines.

Many thanks.

You should probably use the soften/smooth dialog. You could also try importing the Collada version offered on the website to see if it is any different.

1 Like
1 Like

Brilliant. I’m not sure how I missed this before - thank you all.

You could also use View>Hidden Geometry from the pulldown menus. Click on the hidden geometry option to turn on and off. This does affect the whole drawing but gives you a quick way to see the object without all the hidden lines.

As an aside, Hidden Geometry on or off can be saved in a scene to make things faster. Make sure you uncheck Camera Location in the “properties to save” bottom panel of the scenes dialogue box prior to making the scenes. Basically, you then have a scene that does little else but turn hidden geometry on and off. You may need 2 scenes, one for on, one for off.