Thick lines when moved to LayOut


#1

Hello.
When I move the drawing to LAYOUT lines suddenly look very rough and thick . How can I prevent this ?

ELHAI


Section line weight in Layout
#2

From within Layout… See… >Windows >SketchUp Model >‘View’ OR ‘Style’ Tab (depending upon settings needed).

VIEW tab:
The “Rough” part can be improved by adjusting the rendering type, which is probably setup for Raster at the moment.

Changing that to Vector, or Hybrid should improve the line quality. But that will happen at the expense of how textures render, which will be explained in the tool tips.

STYLE tab:
The active Style which has been setup in the drawing will also account for line quality. Consider changing that to something with a cleaner linework, and then fine tune the results with the Line Weight options listed below the styles.



you’ll have to have an active selection of the viewport in place before these setting will be available. and you may also need to click upon the render button before viewing their results of your model.