The walls and surfaces of my model are transparent


#1

Guys, I will be very thankful if you can help me!
I use SketchUp Pro 2015 and on some surfaces of my project are shown these elements that are installed behind of these surfaces. Please see the picture. You see my walls and roof but it seen also the steel construction which is behind… Why? What can I do to don’t be seen this steel construction through the walls and roof?


#2

That bleed through is due to the fact that the underlying geometry is so close to the top surface of the roof, your graphics card considers them nearly coincident.Notice as you zoom in, the underlying geometry tends to disappear. The relative distance between the geometry compared to the distance between the camera and the geometry is greater and your graphics card doesn’t have any trouble deciding what is in front.

The general approach to dealing with that is to put the groups and components of the underlying geometry on a layer different from the layer for the roof skin group/component. Then, for longer views, turn off the layer for the roof framing so it isn’t visible.


#3

Tank you very much!


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.