The textures aren't displayed

Hello. I’m new to SketchUp and I have encountered a problem where textures are not displayed for some reason. Instead of the texture, an average color is displayed. The “Shaded with Texture” display option is enabled.

I would appreciate any advice on how to resolve this issue.

Your model is probably too big. Typically the model unit is set to Meters and the user thinks he/she is using Millimeters. thus creating, say, 3 kilometers high walls.


Seems you’re right. Rookie’s mistake. Thanks a lot for the advice.

1 Like