The renaming of Groups selected in Outliner is insane

Hi Colin,

Thanks for looking into this. I have no clue why it isn’t bugging on your windows machine. At mine it fails every time I test it. See gifs. Shift-click, control-click - always fails once something is added from the Outliner. I think it failed a few times as well when only adding from the viewport but I don’t have a recording of that and I can’t reproduce it now.
Edit: in third video it also fails when only selecting objects in the Outliner

SketchUp 23.0.419
Windows 10 Pro 10.0.19045 (with latest updates)

I can replicate the issue with .419 on win 11.

I too am having this problem, have tried reinstallling and deleting cache files still same

Unfortunately this doesn’t work in my workflow either

How long until we get this fixed it seems anyone using the outliner is in limbo at the mo

How can we get sketchup to fix this quickly so we can go back to work.

I updated .net framework and even moved to windows 11 and no difference.