The Point Cloud I'm uploading is in Meters, how do I change the import unit to feet?

I’m uploading a .LAS file through Scan Essentials. The LAS file is in Meters, but I would like it to be in Feet. In the Point Cloud (using Potree) I am measuring a length of an object to be around 7 ft. On my Sketchup, I am measuring around 23 in “Feet”. Converting 23 meters to feet, that is 7ft which is what I measured in Potree, confirming that my point cloud in Sketchup is in Meters. Does anyone know how I can change my Point Cloud units from meters to feet, so that way I can correctly work with my Point Cloud? This would also screw things up when I’m making a layout, etc… Thanks for the help!


Are you sure that the problem is a unit issue? It seems you simply need to choose a SketchUp template in inches or feet before importing your LAS file. You will then get your measurements in feet.


Hi Jacques,

Thanks for the response. I retried per your advice - I opened the “Simple - Inches” Template, then used Scan Essentials to upload my .LAS file. Measuring the distance, I still get the Feet to Meters conversion issue (Sketchup is showing 25ish feet when it should be 7ish feet). I tried uploading two images to show the difference between my Potree Measurement and Sketchup.

Ultimately, I was able to change the units of the .LAS file using LAStools. Don’t know if there is a way using Sketchup to help with the conversion, but was able to get it done another way.

Thanks all!

1 Like


No, Scan Essentials will indeed read the Unit in the LAS file, if it is does not match the real scale then unfortunately it will not import as expected.
Changing the unit of the LAS is definitely what to do^^.