The issue of upper left corner

#1

Hi everybody, I’m currently facing a issue to remove this :

0 Likes

#2

Your profile indicates you are running “32-bit operating systems” but SketchUp 2017 is 64-bit only. Maybe that has something to do with it. Or it could be your graphics drivers need to be updated. Your profile isn’t complete but indicates you are running Intel graphics. The intel graphics drivers are well known to be inadequate in their OpenGL support. You could go to the Intel site and try updating the drivers, though. It couldn’t hurt, anyway.

0 Likes

#3

Hi, sorry for my wrong. I’m using 64-bit operating systems.

0 Likes

#4

Is there anyone know how to fix this?

0 Likes

#5

Can you post a screenshot of your display settings? I suspect that your monitor is set to 256 colours or 16-bit. SketchUp requires full colour.

0 Likes