Textured models problem


#1

So, I have a little problem with modelling(If I can write this) with Sketchup,because I have downloaded a model from the Sketchup warehouse. To this point, everything was fine. The downloaded model was already textured, and I imported it to .dae file, and after that I converted it to .fbx. It was okay, however the textured file became non textured. And the same happened when I imported to .3ds…
I hope someone can help me. Thank you


#2

Maybe you could upload the SKP file so we can see it and have some hope of helping you.


#3

To clarify… You are opening a .SKP file, then exporting from SketchUp as a .DAE file, correct?

Is the .DAE file properly textured?

What are you using to convert from .DAE to FBX?


#4

Yeah, correct.
I use Autodesk FBX converter for convert .DAE to .FBX.
When I imported it, the Sketchup showed me that the textures were been converted, too.
I don’t know where I make mistake.
house1.skp (448.3 KB)


#5

Wel… If the .DAE file is textured, and the .FBX file is not, it would seem to suggest that the conversion that Autodesk is doing is causing the problem.


#6

Oh okay thank you. However, I have another problem. I import the file to .3ds, it happens again. I know I make a mistake somewhere, but I tried to find it, and it wasn’t successful. With this problem I can’t get on with my project… :neutral_face:


#7

Probably best, ar @DaveR Suggested, that you share the files that are causing issues for you. Otherwise, we are all just guessing.


#8

One random guess that comes into my mind is that the model scaling might get screwed at some stage of the process, and the result in SketchUp resembles what those people get who model using meters while thinking that a millimeter is the unit…

Post example files, as Aaron says.

Anssi


#9

I think the problem was solved, because the .3ds file doesn’t have problem. The sketchup can import it, and the textures
don’t disappear. So, thank everyone who helped :slight_smile:


#10

This topic was automatically closed after 91 days. New replies are no longer allowed.