Texture repositioning not appearing under edit menu

Trying to reposition my texture. under the Edit menu Face>texture no longer appears. Has that function moved to another subcategory? can’t seem to find it.

The function is available only when what you have selected is one, single face. Textures on surfaces (consisting of multiple faces with softened edges) or groups or components cannot be positioned.

so I’m trying to reposition the wood grain on this cylindrical light. even when I explode the piece it won’t let me reposition. is there a way to do this on a cylinder?

Easiest way is with “ThruPaint” . It’s part of “FredoTools” extension.

1 Like

Should have mentioned you can do it with SU native tools… Turn on hidden geometry then select a face you want to adjust the texture on. Right click > Texture > Position. Adjust the texture as wanted then using the Bucket Tool sample the adjusted face and paint your way around the object. Sometimes you need to resample a face here and there for desired result. It works but is painfully slow.

1 Like