Can't get to Position Texture


#1

I have been using Sketchup since 2004 and I’m getting really annoyed with Sketchup Make 2016.
My current annoyance is that I cannot access Position Texture, something I’ve never had a problem with.
With a face selected, I should just be able to click right and select it from the menu.
Its not there. Where did it go???


#2

It would be there if the texture is applied to a face and you are right clicking on that face. If the material is applied to a group or component wrapper, you won’t have that option. Nor will you have it if the face is part of a smoothed surface as in the side of a cylinder.

This is the same way in SU2016 as it has always been. Nothing has changed about positioning textures.


#3

Never mind… I’m on a curved surface… texture position doesn’t work… sigh