"Texture" is not a choice under Edit - Face


#1

I am trying to rotate a texture in SketchUp Make 2017. I have a bead board texture and the lines are running in the wrong direction so I am trying to rotate the texture 90 degrees. I highlighted the face, clicked on Edit, clicked on Face, and the instructions say to choose Texture next, but it is not one of the choices. The choices that I am presented are: Select, Area, Intersect Faces, Align View, Align Axes, Reverse Faces, Zoom Selection, Make Unique Texture, and Add Photo Texture.


#2

That implies one of two things. Either you didn’t apply the material to the face but instead applied it to the group/component or, it’s not just one face you’ve clicked selected. If you didn’t actually paint the face or the surface is divided into multiple faces, the Texture option won’t be there. Turn on Hidden Geometry and look to see what you’ve actually selected.

You might find it easier and faster to right click on the face and choose Texture from the Context menu. Lots less clicking.


#3

@cinci-hal

Just to help clarify this point, you can easily select multiple faces by accident if they have been soften/smoothed to look like one face. The simple fix is to expose the hidden geometry and apply the texture adjustment to one face. After the adjustment, sample the new mapping and apply to the rest of the smoothed face.

Here is an example:

CD


#4

When this happens to me I am usually in a tool it doesn’t like. If I return to the select arrow tool the Texture option returns to the right click menu.


#5

If you right click on the textured face a second time you will get a new menu that includes 3 preset rotation options, one being 90 degrees.


#6

That’s true, assuming you are doing that on a single face.


#7

Thanks all for your answers. I’m not sure what it was but I am now able to do what i was trying to do.