Text leaders are invisible

I am trying to place notes in Layout 2023, and the leaders are invisible. You can see them when you click on the note, but when you de-select, they disappear.

Any suggestions?

Check to see what color has been applied to them in Shape Style.

Share the LO file and I’ll take a look and get you sorted.

layout2.layout (2.1 MB)
Hi Dave,

Here’s the layout… I did try messing around with the colours, but couldn’t figure out what was wrong.

So you referring to the leaders as show in the selected group here?
Screenshot - 7_26_2023 , 6_20_33 AM
Those leaders are supposed to be invisible. If you want them to be visible, edit the group, select the label and in Shape Style highlight the Stroke color button. Then in Colors, adjust the opacity slider to 100%.

No, not those leaders. I had a bunch more references on this layout, but the file was too large to send. It’s when I create a new note with a leader. The note would show up, but the leader wouldn’t.


If you select the Label tool and look at Shape Style you’ll see you have the Stroke color set to Transparent as in the above screenshot I showed.

Ok - I kind of figured it out based on what you posted earlier. I selected the note with the leader, and the stroke was set to invisible… why would that be? How do I change it back to default to opaque?

At some point you either made that setting or you sampled one of those other labels with the transparent leaders to apply the style to it.

Select the Label tool or the label(s) and adjust it as I described.

1 Like

Appreciate the help - thank you.

1 Like

You’re welcome. I notice that you’ve also edited the ends of the leaders to have arrow heads. The template you are using has the leaders set up to show a dot at one end and nothing at the other. Makes me think somone has been playing. :wink:
Screenshot - 7_26_2023 , 6_53_19 AM

I would recommend you make a custom template with your text, labels, and dimensions set the way you want along with your titleblock design and layout. Add named layers for viewports, dimensions, notes, etc. Use the supplied templates as rough guides but make your own so you don’t have to make the same edits every time you start a new project.

I was definitely messing around with it after they went invisible… all fixed up now. Thanks for the help.

1 Like