Text disappears from print when leader is hidden

I’m using Sketchup Make (17.2.2555) but if I hide a leader from text then text will not print. With the leader not hidden then printing text is not a problem - any ideas?

There isn’t really any option to change that. The leader is part of the leader text. You might be able to use screen text instead. It won’t have a leader but it also won’t be connected to the model. The text will remain in one place on the screen as you orbit the model.

What are you modeling that you need to hide text leaders?

By the way, this is very simple to do in LayOut and will look much nicer.

I’ve not had a problem before hiding the leader and being able to print text and with old drawings (where the leader is hidden), I can still print the text. The problem I have is with new drawings. The only difference I think is that I am now using Windows 11 rather than Windows 10. I am producing some house plans and don’t really want the leaders showing in the box I have created showing the project title, scale etc. - just looks messy with the leaders showing.

Could be very likely. Also the fact that you haven’t got a graphics card (according to your profile) might have something to do with it.

If you are doing this for a client you shouldn’t be using SketchUp Make anyway. You need to be using SketchUp Pro. And then you’d have LayOut and would be able to make very nice house plans.

I am producing the drawings for myself and have been using “Make” for many years without any previous issue. I still have my old laptop with Win10 installed so will see if that makes any difference. Wasn’t sure what graphics card I had so took the easy option on that one.

Could be that your graphics card’s drivers are updated. Or it could be that SketchUp 2017 Makke doesn’t support Windows 11.

This topic was automatically closed after 186 days. New replies are no longer allowed.