Text box does not print

Why doesn’t this text block print? If I move it inside the object, it prints fine. HalfPlywoodCuts-bad.skp (20.0 KB)

Seems to work for me. Try turning off Hardware acceleration in Preferences>OpenGL and see if you get different results.

SketchUp seems to need some visible geometry or guide(s) or guidepoint(s) at the desired printable area, not text.

I can think of two options to get the text printed:

  1. use extra guide(points) to exlarge the printed area. (see above).
    This may not be desirable, you may wish to keep the print “clean”.
  2. hidden geometry or guides won’t do. But empty screen text will help you out to enlarge the printed area. And you won’t see any extra screen text. That text box is empty. But keep notice of where you placed the text. It doesn’t show with ‘Hidden Geometry’ on, unlike normal leader text.

It doesn’t for me. Unless (maybe) if I follow your advice. But this requires restarting SketchUp.

No, Hardware acceleration is not the problem. However, I did find
that if I change the view to ISO that the text block containing “Half
inch plywood” then prints just fine. That is really, really strange
because I never did add a 3rd dimension to that drawing. I meant it
only as a rough cutting guide for a sheet of plywood.

Any more ideas?

thanks,

vern

At 02:38 PM 4/2/2016, you wrote:

[]
http://forums.sketchup.com/users/daverDaveR SketchUp Sage
April 2

Seems to work for me. Try turning off Hardware acceleration in
Preferences>OpenGL and see if you get different results.


http://forums.sketchup.com/t/text-box-does-not-print/23022/2Visit
Topic or reply to this email to respond

To stop receiving notifications for this particular topic,
http://forums.sketchup.com/t/text-box-does-not-print/23022/unsubscribeclick
here. To unsubscribe from these emails, change your
http://forums.sketchup.com/my/preferencesuser preferences

The woods are lovely, dark and deep,
But I have promises to keep,
And miles to go before I sleep
And miles to go before I sleep - Robert Frost

I don’t understand your advice about extra guide points or empty
screen text, but as I said changing the view to ISO makes it
print. Still, very strange behavior for a very simple drawing.

vern

At 02:47 PM 4/2/2016, G H Hubers wrote:

[]
http://forums.sketchup.com/users/wo3danWo3Dan
April 2

SketchUp seems to need some visible geometry or guide(s) or
guidepoint(s) at the desired printable area, not text.

I can think of two options to get the text printed:

  1. use extra guide(points) to exlarge the printed area. (see above).
    This may not be desirable, you may wish to keep the print “clean”.
  2. hidden geometry or guides won’t do. But empty screen text will
    help you out to enlarge the printed area. And you won’t see any
    extra screen text. That text box is empty. But keep notice of where
    you placed the text. It doesn’t show with ‘Hidden Geometry’ on,
    unlike normal leader text.

http://forums.sketchup.com/t/text-box-does-not-print/23022/3Visit
Topic or reply to this email to respond

To stop receiving notifications for this particular topic,
http://forums.sketchup.com/t/text-box-does-not-print/23022/unsubscribeclick
here. To unsubscribe from these emails, change your
http://forums.sketchup.com/my/preferencesuser preferences

The woods are lovely, dark and deep,
But I have promises to keep,
And miles to go before I sleep
And miles to go before I sleep - Robert Frost

ISO is quite a different view. We were trying to determine what the issue was, working from the initial view.

Copy the guide to above ‘Half Inch Plywood’ and it will print.
Or create a short edge, hardly visible, above the text block location. Same result.

Screen text is text that you create somewhere on screen in empty space. It sticks to the screen location despite orbiting the model. As text you can type [ Space ] and hit [ Return ].

Yes, both of your methods work. I just dunno why
the original strange no-print problem occurred.

thanks for your help

vern

At 03:36 PM 4/2/2016, you wrote:

[]
http://forums.sketchup.com/users/wo3danWo3Dan
April 2
[]
vernonls:

I don’t understand your advice about extra guide
points or empty screen text, but as I said
changing the view to ISO makes it print. Still,
very strange behavior for a very simple drawing.

ISO is quite a different view. We were trying to
determine what the issue was, working from the initial view.

Copy the guide to above ‘Half Inch Plywood’ and it will print.
Or create a short edge, hardly visible, above
the text block location. Same result.

Screen text is text that you create somewhere on
screen in empty space. It sticks to the screen
location despite orbiting the model. As text you
can type [ Space ] and hit [ Return ].

http://forums.sketchup.com/t/text-box-does-not-print/23022/7Visit
Topic or reply to this email to respond


In Reply To

[]
http://forums.sketchup.com/users/vernonlsvernonls
April 2
I don’t understand your advice about extra guide
points or empty screen text, but as I said
changing the view to ISO makes it print. Still,
very strange behavior for a very simple drawing.
vern At 02:47 PM 4/2/2016, G H Hubers wrote: []
http://forums.sketchup.com/users/wo3danhttp://forums.sketchup.com/users/wo3danWo3Dan
April


http://forums.sketchup.com/t/text-box-does-not-print/23022/7Visit
Topic or reply to this email to respond

To stop receiving notifications for this
particular topic,
http://forums.sketchup.com/t/text-box-does-not-print/23022/unsubscribeclick
here. To unsubscribe from these emails, change
your http://forums.sketchup.com/my/preferencesuser preferences

The woods are lovely, dark and deep,
But I have promises to keep,
And miles to go before I sleep
And miles to go before I sleep - Robert Frost

More weirdness:

The text will print if I deselect the “Use model extents” box in the Print dialog, not if I have it turned on.

Anssi

Try shrinking the size of the entire Sketchup window until the entire object just starts to shrink. Then if text boxes are outside solid objects put very small circles in the corners of the desired print area.