Surface w/o boundary?


How do I make a surface with some of the boundary edges missing?
When I make a surface, and then delete one of the edges, the surface also gets deleted.


You cannot. A SketchUp face must have a continuous loop of coplanar edges around it. Instead of deleting the edges you don’t want to see you can hide them.





As @Anssi says, your can’t delete and edge and keep the face.

However, you can hide the edge. Just select only the edge(s) you want to disappear, right click and select “hide”.


Or holding the shift key while using the eraser tool will hide the edges, instead of deleting them.


that actually ‘softens’ the edge and is generally preferable to ‘hiding’ them…



I’ve just been advised by @DaveR I got it right and Ctrl softens edges while using eraser.

Shift does hide them, I got it right for once!


NO, I got it wrong,

Shift + Eraser is Hide, Control + Eraser (Option on Mac) is Soften…



This topic was automatically closed after 91 days. New replies are no longer allowed.