Super lento con gtx 1070ti


#1

sketchup 2017 va super lento con tarjeta gráfica gtx 1070ti, procesador intel i7 8700 y 16gb. de ram
me dice que mi tarjeta gráfica solo tiene 1mg de memoria. leí por ahí que las versiones gtx ti no corren bien el programa, por eso estoy pensando en cambiar de tarjeta por una gtx 1080. algún consejo o ayuda se agradece.


#2

ignore the VRAM amount reported by the SketchUp CheckUp tool, it’s simply a fault of the MS system information used by the CheckUp tool for analyzing the hardware specs.

All GTX #### Ti versions are running fine w/ SketchUp, the maturity and speed of the OpenGL-based 3D display output is defined by the graphics card driver which is the same for GTX Ti as well as GTX non-Ti models.

Ensure first, that the recent driver version is installed. After that, check that SketchUp is running on the GeForce and not on an integrated intel HD of an used intel core CPU. For doing this right-click on the Windows desktop, select “NVIDIA control panel”, open the “Manage 3D settings”, select the tab “Program Settings” and configure SketchUp to run on your GeForce: