Nvidia geforce 7900 gs?


#1

Anyone know if the nvidia geforce 7900 gs works with Sketchup? I’m still trying to find a video card that will run it on my work PC. All my attempts so far (except for this one) have been AMD which did not work. My budget is limited. I can swap video cards, but can’t buy a new one. I wish there was a Sketchup database listing go/no-go video cards.


#2

all nVidia GeForce GT(X) will work, the list can be found here.


#3

I would be surprised if this 7900gs will work. Its chip is more than 10 years old.


#4

Which version of SketchUp do you want to use?

According to wikipedia, the 7900 supports OpenGL 2.1 and SketchUp 2017 requires OpenGL 3.0 or greater.


#5

mchandler: I’d like to use SU 2016.


#6

sketch3d: Very helpful. Thanks.


#7

the 7900 GS is roughly 8 years old and ultra-lame, nothing you wanna use for 3D modeling today.


#8

Choosing an SU-compatible lower-end replacement video card can be challenging. SU works just fine on my six year old Mac laptop with an AMD Radeon HD 6490M. It can be challenging to use PassMark to find tower video cards comparable to mobile video cards. I’ve learned some of the more capable video cards require high power supplies. My PC has a 255 watt supply.


#9

a nVidia GeForce GTX 750Ti would be great, cheap today and only 60 watts (max.) delivered already by the PCIe slot = no power connection of PSU required.


#10

Oh dear, I just updated my Dell BIOS, installed my brand new GTX 750 Ti, installed the video driver from the enclosed disk, auto-updated to the newest video driver and when I run SketchUp 2016 . . . I still get a bug splat. It directs me to SketchUpSHLD742.dmp (mostly gibberish) and VEMD5QF2.xml (does not exist). I hate to be so helpless. Any suggestions?


#11

a fresh SU program installation or plugins/extensions installed? if the latter try if disabling them helps (= move away from plugins dir or run SU by command line “SketchUp.exe /DisableRubyAPI”).


#12

ah, and if there is something called “Play.TV” left over by the AMD graphics driver installation, uninstall and reboot Windows.


#13

I installed SU 2017. Now it says my PC trial user has expired. I’m a student. My Mac installation has not expired.


#14

the SU Pro version 2016 for Windows can be downloaded from here.