SketchUP brightness and seletion tool

sketchup
advice
bug

#1

Hello,

I installed new video card Geforce GTX 1080 Ti into computer and sketchup made following thing. Brightness of sketchup became too high and there is some bug with selection tool. How to solve this problem?


#2

First make sure you have installed the latest drivers for the card. Then make sure that the GeForce card is selected for SketchUp to use. You can look in SketchUp’s Preferences>OpenGL to see what it is using. Try turning off Use Fast Feedback and see what happens.


#3

Thank you, this helped SketchUp was using x64 colours set.