Issue with GTX 1070 and SU Make


#1

I have problems to run SU Make 2017 on my PC. So if i try to run it, nothing happens. “Sketchup 2017 Checkup” says following:

Results:

Error: Your “GeForce GTX 1070/PCIe/SSE2” graphics card has 1 MB of graphics card memory.
SketchUp requires a graphics card that has 256 MB or more of memory.

Success: System RAM requirement has been met!

Success: Operating system version requirement has been met!

Success: Graphics card OpenGL requirement has been met!

Success: Graphics card Hardware Acceleration requirement has been met!

The Checkup program found some errors (listed above). You may need to take some action in order to run SketchUp 2017.

See Help > Documentation for more information.

I dont dont what to do… my GPU has 8 GB and not 1 MB…

Does someone know how to fix this?

Thank you guys in advance


#2

This is a known bug in the Microsoft utility that Checkup uses. You can ignore that part of the report.

If that’s the only thing preventing you from running Sketch up, try it.

Remember to run the installer .exe file by Right-clicking on it and select “Run as administrator”. It is NOT ENOUGH just to be logged in as an administrator.


#3

I have exactly the same issue since Windows 10 creators fall update, Make 2017 wont run think I’ve tried
everything, still no luck had to revert to Make 2016


#4

Ok this is weird, I have had to change HDMI ports my computer is connected to on my TV so I could plug my XBOX in and get 4k HDR working properly on it, subsequently I no longer have my PC output as HDR, the HDR window settings are not accessible, and by magic Sketchup 2017 now works… using the SystemCheck tool it still shows I only have 1mb of video ram, but it does state 3d acceleration is now working!!!

All I did was change leads to a non HDR input on my TV ???


#5

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.