Suddenly can't select any section cuts


#1

Hi
I’ve been happily selecting section cuts and suddenly I’m no longer able to.
I’ve tried deleting scenes, I’ve shut down, restarted the computer but still no joy.
Any idea what is going on?
Thanks
Helen


#2

It would be easy enough to tell you exactly if you could share a SketchUp file that exhibits the issue you’re seeing. Otherwise it’s just guesses.


#3

Hi Dave
thanks for the quick response
What is the best way to share the file?


#4

Upload it here if it’s not too big. There a button just above the text window for uploading. It’s just to the right of the button that looks like this: </>


#5

Hi Dave
I’m sorry to waste your time. I carried on messing about and found that when I rotated the section cut I could select it.
What a nugget! Thanks for your help
best wishes Helen


#6

Golly! That was the easiest problem I ever fixed. :smiley:

Happy to be of service.


#7

Section cuts are easier to select on the section plane’s edges. Selecting elsewhere: face, arrows would be more difficult.


#8

Now that you have brought it up I’m lost as to how it was possible to rotate the section cut to solve the problem while unable to select the section cut…?

Orbit can fix selection orientation often without thinking.


#9

I meant orbit rather than rotate! :grin:
Still a newbie I’m afraid.
I was trying to select from top view and “orbitting” made all the difference. Amazing how all these simple things can frustrate you for hours!
Thanks to all


#10

More practice -> it will be amazing how all these simple things will get amazing for hours…