Section Cut Problem in 2016 Pro


#1

OK, I am having a problem with section cuts in 2016. I have a model with car wash equipment inside a building. I am trying to add a section cut so that I can show the equipment inside the building. However I am having problems in that the section cut is showing up in all scenes. Here are the steps and the results:

  • Create Scene 1
  • Click on the + sign to add a new scene (Scene 2)
  • Click on the toolbar icon add a section cut.
    • Some times I get a two section planes as I am moving the mouse
    • Click on the section place to select it and the cursor changes to the Push/Pull icon
    • Hit the space bar to get control of the tool. Then click on the section plane again so I can move the plan to the correct exposure
  • Click on the Update button for Scene 2
  • Click on the Scene 1 tab and the section cut still shows

This is the exact same procedure I have used with a cube model and that works fine.

What the heck am I doing wrong or is there a bug in 2016 related to section cuts?


#2

In Scene 1, right-click on the section cut, deselect “active cut” and then update the scene.

Anssi


#3

Yes, I tried that but then the cut does not show in either scene. I have it working fine in 2015 so I tried saving it to a separate file and then opening in 2016 - same result - did not work.

I have played with the Active Cut setting in both scenes several times and it winds up that the cut either shows in both scenes or neither scene. I am also once in a while getting the push/pull cursor if I click on either the Display Section Plane or Display Section Cut button in the toolbar.

After going back and forth between 2015 & 2016 several times, copying the files into the different versions and etc. I could not open either of the files in either versions. I was getting the message that the file is locked and I can open it in read-only status. I then rebooted the machine. Now I can open the files again but the results are the same.

I am concerned that there is something in my model that will not handle this feature correctly. I tried just a cube in 2016 and it worked correctly but my model is not responding correctly.

I am confused as to what to try next…


#4

@ntxdave, please send us the SU 2015 file for investigation.


#5

Actually I finally resolved the issue. It turned out it was a style problem. Once I updated the style correctly, it worked just as it should. I am so embarrassed at this. I also responded to the email from customer support.

:blush: