SubD activation & help request problems

I purchased a license for SudD extension & I cannot activate. I am getting a message about an unexpected server error and to contact support. The support page is also not working and giving a whoops something went wrong error.

I am guessing there is just something going on with the site, gremlin/leprechaun, but I would like to get message out somehow.

Any help or response would be great, @thomthom.

Thank you,
Wade

Hi Wade

Sorry to hear you experience trouble.

There was some server issues last week while I was away - where the server had gotten a service stuck and prevented activations. (Off course during the week I had no internet access.)

However, as far as I can tell it’s all working now. I tried the contact form (http://evilsoftwareempire.com/subd/help) and I saw no errors. The message came through to my ticket system.

I also tried to activate SUbD and I got no errors.

Can you check if your firewall is blocking SketchUp? If issue still persist then can you post back exactly the message? (Screenshot?)

Also, if you see issues with the website, can you post back a screenshot of what you see? If you no longer see an issue with the website, can you try to file an issue? Then I could use your email address to search through the server logs if you still have issues activating.

Also, what SketchUp version and OS version are you using?

-Thom

1 Like

Thank you for the reply. I just got the activation to work!

I didn’t change anything, so I am not sure what made the difference. I have been trying for about the last 8 hours & I figured I would give it one last shot before checking the network & firewall.

Let me know if there is anything you want from my end.

I am using SU 15.3.331; Windows 10.0.10586 if you want any of that for anything.

Thanks ThomThom, I’ve got some quads to divide!

Hm… I can’t rule out a server glitch - but it’d be odd if it was lasting for 8 hours. Let me know if you run into issues again and I’ll look into it.

Sounds good. Thank you.