SU won't import a model correctly

I made this model in SU, saved it as a SU file and then tried to import it into another SU model. It imports missing most of the model. You can see in these screenshots. It’s a complicated object, but I don’t know what I can do to make it import correctly.I have also included the SU file. thanksbottom remade4.skp (5.2 MB) bad import object for import

I’m not on a computer right now to check it out but are you sure you don’t have tags that are set on hidden in the model you are trying to import your object into ?

1 Like

Visibility for Layer 2 in Tags window?

1 Like

Paul got it in one.

You’ve tagged the edges and faces in the model which you should not have done.


back on a computer.

As dave says, tagging raw geometry is wrong !
Apparently, you’ve done something even worse. when I edit group and select the face in this screenshot :

sketchup gets confused as you can see in the entity info dialog that if fails to show the tag. My thinking is that you originally had multiple faces and/or edges that had different tags that you then smoothed, joining faces with different tags into a single one that is undefined. That could lead to unexpected behaviours

As usual, you people are amazing. That fixed it. I will add that to my mental list of all the weird little things I have to remember when using this program. thank you!