SU turns off every 5 minutes


#1

Hey,
I have SU 2017 and my friend sent me file created in SU2015. Now, it doesn’t matter, what I open SU turns off every 5 minutes…
I tried to find help on forums and I’ve tried almost everything - reinstalled it, installed SU2015, reinstalled plugins, I removed C++ and installed Visual C++ 2015 redistributable. Nothing works, it is still the same.
Does anybody know what should I do?
Please, help me.


#2

What do you mean by “turns off”? Does the program just close? Do you get Bug Splats? Do you get any other messages when this happens?


#3

The “every 5 minutes” sounds suspiciously like an issue with autosave. You could try turning it off to see whether the problem then goes away. That would at least isolate the problem to that particular operation.


#4

I have it in Polish but there is a window that says something like
‘Program Sketch up stopped working.’
3…2…1… and it turns off.


#5

hmmm maybe I didn’t explain properly.
it is not exactly every 5 minutes. I wanted to say that it is quite often. I mean I am not able to do something more than just couple of lines. then it closes…


#6

But I will try to do this with autosave anyway and I’ll let you know.


#7

This sounds more like a windows error.


#8

I’ve tried and turning off autosave doesn’t work :frowning:


#9

the same window appeared when for example model was ‘too big’ and my computer couldn’t handle it.
But now it happens even when I have just a cube :frowning: :frowning: :frowning:


#10

Have you rebooted your computer since this started?


#11

You might want to see if there are any updates for the graphics drivers. Update them if there are. If you aren’t sure how to do that, find a friend who is computer savvy to help you so it gets done correctly.


#12

Going back to your initial post, you wrote that this started after a friend gave you a model file created in SU 2015. Is that a particularly complicated or large file? Were you able to open and work with it at all, or did SketchUp crash shortly after or while opening it?

I’m wondering if SketchUp is attempting to reopen that file each time you start (that happens on my Mac following a crash and I know there is a Mac command to tell SketchUp to launch without reopening files, but a Windows guru would have to advise you on your system).


#13

Hold shift to restart clean.


#14

A screenshot of the actual error message could be helpful, regardless of language.


#15

It didn’t happen right after opening. It happens everytime when there is a operation that normaly is just a bit complicated than pull/ push comand for example.
Computer’s parameters are really good and normally nothing like this happened before. I mean these comands are not thaaat difficult to process…


#16

Sorry, I don’t understand :frowning:
What do you mean?


#17

Is it only SketchUp that is quitting or is the entire computer rebooting? I had a PC that would reboot when trying to orbit even a simple model. Looking into the logs showed reports of power loss events when this happens. It turns out the power supply was failing and the graphics card was pulling it down. Replacing the power supply took care of the issue.


#18

but it is not the error from Sketch up. Just this, more like windows noteUploading…


#19

My comment was in reference to the one above it.


#20

Just SketchUp. The rest works normally.