SU not responding on dream machine


#1

Thinkpad P1 with Quadro P2000 4GB ddr5, intel hexacore xeon 2.7 Ghz base up to 4.4 GHz boost, 32GB DDR4 ECC memory, 512 GB SSD
SU pro 2018
creating a flat round model ( a circle ) with 5000 small round holes ( 5000 small circles ) inside the big circle and then using the push pull tool, SU no longer responds, even after waiting for half an hour
the CPU is at 5%, RAM at 20%, GPU at 0%, sometimes at 1%

any suggestions?


#2

My first thought is, how many segments (sides) do you assign to the circles?


#3

standard, i dont remember how much that is out of the head, 16 maybe


#4

Make sure SketchUp uses the dedicated graphic card
(Rightclick on the desktop and choose Nvidia settings. There, in the 3D settings and the program tab, select SkechUp to use the strong graphics card.)

Mind you, if you have to model 5000 holes, one might be thinking of using a texture instead, smart modeling weighs more then hardware…


#5

Massive amounts of tiny geometry tends to slow things down.
What size are the holes?


#6

its using the quadro card
here is the thing, with my 6 years old W530 thinkpad , which had a puny K2000M quadro I was already modelling similar things 3000-4000 holes. that one also had a low end quad core.
see my total disbelief why this top notch new machine gets owned by just a larger model.


#7

the large circle is 1.2 meters in radius
the small holes are 5 mm radius


#8

breaking news, It finished it, only took one hour, but it did it
it was a 140 cm upward pull


#9

What is it?


#10


#11

this was a test to see how powerful the machine is.
the machine came in yesterday and today I installed the SU 2018 pro, and used this basic model to see how much can it handle.
a bit disappointed, not sure its the machine faults or how SU works


#12


#13

Ah! A notchmark😃


#14

Do you normally have profiles turned on? That adds a lot of workload to your new machine.

You could check in the NVIDIA control panel PhysX settings - which GPU is running the monitor?
Is SU set to run with the NVIDIA GPU in the 3D settings?

With laptops, you can get intel GPU’s running monitors and the dedicated GPU trying to run the 3D software which doesn’t seem to coordinate perfectly. Adding external monitors adds to the difficulties.


#15

nvidia in ed settings running the SU2018

you said something about profiles, can you be more explicit please, what profiles?


#16

View-edge style-profiles.
Uncheck.


#17

I replicated your test, on my older machine it took over 3 hours.


#18

could you share the specs of your old machine?
curious to see what makes the greatest difference
thanks


#19

I would guess that this operation mostly taxes your CPU. As 3D modellers are single threaded applications, the number of cores has almost no impact on performance.


#20

thats what I thought too, but the cpu was never above 15%, mostly around 10%