Slow response using latest MacBook Pro


#1

I am very unhappy.

Not sure how I am going to fix this. I recently bought a new MacBook Pro 2,2 GHz Intel Core i7, 16GB RAM, Intel Iris Pro 1536MB running Sierra 10.12.4 and using SketchUp Pro 2017. My previos Mac was similar but with a very slow video processor (500mb), making working on SU, and especially Layout VERY frustrating. Slow, unresponsive, crashing … I just dont feel like working! I recently sorted out a Space Mouse problem, I have deleted all the hidden files, including in previous versions of SU still on the drive, but it appears as if something is not ‘working’ properly. I make sure models are small, that unnecessary geometry is deleted, and that other software is not running, but to no avail.

Can someone please advise how I could possibly fix this.
Thanks


#2

The 2.2 Ghz processor doesn’t look good. Does it over clock somehow when needed? I’m not a Mac person but my wife lives in that world, so I do also, sometimes. I believe the hardware requirements for SU 2017 is a 3.2 or 3.3 Ghz processor minimum. I’ve been shopping and I see some (Windows) machines with processors that are just under that, but they can go faster when coupled with the Video processor when needed. Some Intel 6th Gen processors are faster than 7th Gen.
Keeping objects accurate, organizing the drawing so you can turn most things/layers off and just work on specific groups or components and turning off shadows, hidden geometry etc., while drafting will speed things up.


#3

Hi Robert, I think I finally cracked this problem. It turns out that the problem had not much to do with the processor, video card ! Yes, of course the shadows and hidden geometry and other settings one has to keep in mind, the problem was solved by purging the file. Reduced one model from 335mb to 40mb!


#4

335 to 40? Wow! It sounds like you should get in the habit of purging your models more often.


#5

This topic was automatically closed after 91 days. New replies are no longer allowed.