Is my computer just too slow? Keeps crashing


#1

Computer: Lenovo thinkpad
OS: Windows8, 64 bit
Processor; Intel Core i5 1.6GHz
RAM: 8 GB
Standard graphics card, 1792MB graphics memory

I’m loading large models (multi level urban farm) into the file and it keeps freezing. What can I do??

Already checked the “use hardware acceleration” in preferences and closed down all other windows programs and am running in high performance mode on the laptop. Thanks.


#2

Hi there
Have you submitted the BugSplats? Did you enter any in the description, name or email field? If you did, could you let us know some of what you entered so we can look it up for you?


#3

icember:
As you probably know SU runs as a 32 app and single core. As such it can address 4GB of memory but graphics drivers subtract from the memory the app can use. So what SU has available is near 6GB and total CPU speed of the 1.6GB. You may have other things running that can compete for those resources. Some antivirus programs have apps that let you control what programs run at start or use windows to check.
Does the PC freeze when you start SU or is it freezing during you model work? You are not getting a blue screen correct? If that is case most of time that is caused by drivers not windows so check for graphics driver updates.
If you can open, help by making sure you use components and also layers to reduce rendering load on the graphics. If you can open SU make sure you purge your model to reduce model size>
Just some thoughts


#4

Hi, I didn’t submit a bugsplat, because Sketchup doesn’t actually crash - it just becomes non responsive and I have to manually quit. Can I still submit a bugsplat?


#5

In a way that is good news. You are running out of resources, can open SU and help with trouble shooting.
Purge your model, select monochrome rendering mode and see if that helps any. Either way post your model so others can look at it. If model is too big ( MB wise) for including here you will need to upload to file sharing site like drop box and post its url here so we can find it.
Other suggestion: I abhor lippy high performance modes which means over clocking, higher heat dissipation and reduced reliability. Make sure you do not use setting on pillow or some other isolation of base plate which reduces heat conduction. Set on table etc or buy heat sink at local PC store. If bottom feels hot that is not good sign:(


#6

Afraid not. If the application is unresponsive it hasn’t crashed. How long does it remain unresponsive? Have you tried leaving it and see if it returns?


#7

icemember:
Even though it is reported SU is non responsive SU may not be the problem. It can very well be waiting for another process to complete so it can then complete its processing. When you run into this case open task manager; at the bottom right corner you will see a selection box for resource monitor, select that ; then the CPU tab, find Su; right click and select wait chain analysis. Take screen shot of that report and post here.
You should post your model as requested.!!!


#8

I can’t really post the model at this time, but I’ll try the suggestions! Thanks.


#9

there is a possibility that some of the import file that you input is damaged, try to remove the remains of the working file version 2d dimensions such as size or layout lines, after its net export 3D files just …
may be useful