SU Make 2013 - Impression à l'échelle


#1

Bonjours à tous.
J’utilise SU Make 2015 Sous Windows 8.1 64 Bits.
Sur une feuille au format A3 je ne peux imprimer de modèle à l’échelle 1/1 dont les dimensions de l’enveloppe globale sont supérieures à un rectangle de 275 mm x 151 mm
Mes différents réglages sont les suivants:
• Caméra > Projection parallèle
• Affichage > Axes > désactivés
• Affichage > Guides > désactivés
• Camera > Zoom étendu (voir capture d’écran suivante)

• Fichier > Aperçu avant impression > Imprimante > Propriétés > Paysage:

• Taille de l’impression: 1mm / 1mm > impression sur une feuille de papier (jusque-là tout vas bien):

• Si j’augmente la hauteur de mon rectangle de 1 mm (152 mm), l’impression se fait sur deux feuilles…?


Note: j’ai essayé en supprimant l’ensemble de mes barres d’outils, et j’obtiens le même résultat.
Quelqu’un peut-il m’indiquer la marche à suivre (si elle existe ?) pour gérer les marges d’impression, et pouvoir imprimer dans un rectangle d’environ 275 mm x 188 mm, voir plus ?
D’avance merci.


#2

Choose “Pages” at the bottom left.
… and change the “to:” number --> 1

Sélectionnez “Pages” en bas à gauche. … Et changer le “à:” Numéro --> 1


#3

Merci pour votre réponse, mais je pense que je pense que je me suis mal exprimé.
Ce que je souhaite c’est imprimer sur une seule feuille A4 (pardonnez-moi, j’ai écrit A3 au lieu de A4) la totalité d’un rectangle dont la largeur est supérieure à 151 mm.


#4





#5

Merci pour votre réponse, mais je suis vraiment désolé de ne pouvoir reproduire votre exemple.
Dès que j’augmente de 1 mm l’une des deux dimensions de mon rectangle (exemple 151 > 152) l’impression est sur 2 pages, et ce, avec ou sans barre d’outils.


#6

Resserrez le zoom.
Ne laisser aucun espace vide


#7

En suivant votre conseil de ne laisser aucun espace vide sur l’écran, je viens enfin de réaliser une impression de 289 mm x 202 mm sur une feuille A4.
Mais alors quelle galère… (Voir capture d’écran).

Il suffit “tout simplement…” de faire en sorte que l’espace vide de l’écran soit proportionnel à la taille de l’impression. Il n’existe vraiment pas de solution plus simple…?
Encore merci pour ce précieux conseil.


#8

Sorry about replying in English (I can read French but writing is rusty…)

On the Print dialog there is a checkbox “Utiliser les limites de la géométrie du modèle”(Use Model Extents) that should fix this problem and eliminate the empty space automatically, but unfortunately there is a bug that causes this not to work when printing small models to full scale. A clumsy workaround is to scale the model up by 10x and print to 1:10 scale.

Anssi


#9

Merci pour l’info.
Moi-même je ne parle ni n’écrit l’Anglais, je charge Google Chrome de le faire pour moi…

Je viens de découvrir une astuce pour éliminer l’espace vide de l’écran, et elle simplifie énormément la tâche.
Explications, ça peut peut-être en intéresser certains:

• Faire “Zoom étendu” (Ctrl + Maj + E)

• Utiliser l’outil “Zoom” (Z) et supprimer manuellement le vide restant en parties inférieures et supérieures de l’écran.

• Réduire la taille de l’écran au niveau inférieur (à l’aide du bouton situé dans l’angle supérieur droit)

• A l’aide de la poignée de réglage de la largeur de la fenêtre d’écran, il maintenant très facile de régler le vide latéral

• Et voilà, le tour est joué…

Encore merci à tous les trois pour votre aide.


#10

Dernière info pour ceux que cela peut éventuellement intéresser:
Le test d’impression de mon dernier post est réalisé en orientation “Paysage”.
Eh bien, cela fonctionne également en orientation “Portrait”

Test_SketchUp_Imprimer_Portait.pdf (4.4 KB)