Make 2017 print to scale choice greyed out (PDF Creator)

Bonjour,
je rencontre un problème avec SU 2017 pour PC pour imprimer à une échelle déterminée ( 1/50 ème en l’occurrence), les champs pour choisir l’échelle sont grisés que les cases “Adapter à la page” et “Utiliser les limites de la géométrie etc…” soient cochées ou non.


Le pire c’est que cela semble aléatoire et à de rares moments les champs de l’ECHELLE sont actifs mais je n’ai aucune idée de la raison…bref " j’éructe" derrière mon écran car je ne peux pas sortir de plans aux bonnes dimensions respectant la bonne échelle .
Si l’un ou l’une d’entre vous a eu ce cas de figure et a une solution, vous aurez droit à mon éternelle reconnaissance!
Merci d’avance pour votre aide

The common reason for that is the camera is not set to Parallel Projection. Make sure it is before you go to the Print panel. Also set the appropriate standard view, i.e. Top, Front, Right, etc.

Hi Dave,
Thank you so much for your help! I was becoming crazy for such a tiny detail.
I was in Parallel Projection but not exactly in standard view just slightly on the side…
All is good now
Warm regards!

1 Like

Au passage, j’ai également un problème pour centrer mon plan et faire en sorte qu’il ne s’imprime que sur une seule page.
Quelque soit le positionnement du plan sur SU et même aux bonnes dimensions, il est systématiquement découpé en plusieurs pages.
Là encore, quelqu’un aurait-il la solution miracle pour pouvoir imprimer un plan ou le mettre en pdf sur une seule page et correctement centré?
Merci d’avance pour votre aide,
Bien à vous
Henri

Generally you need to make sure the model window is shaped to match the aspect ratio of the paper and use Zoom Extents to file the model window with the model. Then, as long as it fits within the margins setup by the printer, it should print on one page.

See:

Merci Dave pour ton retour.
Je ne souhaite pas prendre Layout et il doit être possible de s’en sortir autrement
il y a comme des marges qui sont imposées dans l’aperçu puis l’impression que je ne vois pas comment régler…
Si je cadre bien mon plan comme cela:


ca me découpe mon plan qui en plus apparait en parti en bas à droite de la première page

avec l’échelle 1/50eme ça doit tenir sur une feuille A4 mais pourtant le plan est complètement découpé…peu importe où je place mon plan dans la fenêtre

What this implies to me is that your model won’t fit within the borders on a single sheet of paper. Try setting the scale to 1:100. Does it fit then?

Really this looks like something you should be doing in LayOut where it is much easier and gives you more control.