SU Campus usage issues

Hello

I’ve been trying to watch some SU Campus videos and keep getting an error message:

I tried signing out and Campus gave this message:

Would anyone have any thoughts on this?

Thanks

Which page were you on at the time?

learn.sketchup.com

I notice the bullet points within each lesson are greyed out rather being a red bullet point.

Other lesson I’m currently completing are active and have red bullet points

Thanks, I found cases that cause the error. I think it’s a variation of an ongoing problem that comes back now and then. A quick solution for now is to right-click on the video you want and open it in a new private window (or incognito window for Chrome). Press Option to see private window in the popup menu.

@TysonK

Thanks, but that didn’t work either.

Sends me to sign in page and still no option to open videos.

I think you must be doing something different to me. Normally the work around is to open the page while not signed in, but from your description I thought you had tried that.

For what it’s worth I was using Safari.

I tagged Tyson, and if I see him in the morning I will check what he thinks is going on.

Also, I I’m using Safari. I downloaded Chrome and signed incognito. Still get the same issue.

If you were saying that you signed in on an incognito window, that would still be different to what I was suggesting. When you get to a video, right-click on the link, then choose Open Link in Incognito Window.

As mentioned, when I try to sign out I get the OOpps!! Error page - preventing me from signing out. Until tomorrow!

Got it to work. I kept getting the sign in page upon opening link incognito. I close the sign in page and video started. Thanks

Yes, forgot about that. Very useful X in the upper right of that panel.