SU 8 is gone with my models


#1

Until now I had SU 8, but a few months ago I installed SU 2015. I had both of them installed until today that got rid of the 8 version. Now I can not open a single one of my models…


#2

There must be some information missing in your post. SketchUp 2015 is perfectly capable of opening SketchUp 8 models (though not the other way around). Please describe more fully what you did to get rid of SU 8 and what exactly you mean by “can not open a single one of my models”.


#3

You may just need to re-associate the files with 2015.
If SU8 was set as your default, by uninstalling it you have left the files orphaned not knowing who they are.


#4

You can check @Box’s suggestion if you open SU2015 manually and try File->Open for one of your old files…


#5

Hi there, sorry for the delay, to busy at the shop turning my models into real stuff…
Well, here is what I did. I had both, the SU 8 and 2015, versions installed for a couple of weeks and then I decided to uninstall the 8 version since I already tried the newest version and seemed to work just fine. When I wanted to open a model by launching SU 2015 and going to file>open and when it redirected me to the folder, all the files had just a blank sheet of paper icon and prompted a new small window asking me to choose a program to open such file; SU 2015 wasn´t among the programs to choose.
By the way, how do you re-associate files?
Cotty, I will try what you suggested, tell you later…


#6

I’m not sure if you have tried it already?

leads you to this?

Which windows version do you have?