SU 2022-Manage seats

Hi! I have been asked to update my SU on my Mac, as I wanted to open a file done yesterday on my PC with the new 2022 version of SU.
So, I have been installing the 2022 version on my Mac and now, when I try to open my SU, it says I can’t because all the seats are taken.
I am working on a PC at my office and on a Mac at home. I have only 1 seat , the computers are never open at the same time and it was ok since now with this new version!
Can you help me please, I am turning crazy!!!
Thanks a lot

You are still signed in with SketchUp 2021. Try opening that, sign out, then in 2022 sign out and in again.

If that doesn’t work, try the steps in this article:

Thank you Colin!
I tryed what you said:
Open Su 2020 (I don’t have 2021 version). Disconnect. Quit
Open Su 2022, disconnect. connect. Same problem. Quit
Open again Su 2022. Disconnect. Connect. Same problem…
I try to understand what is said in the article you sent ; not so easy for me as a french…
I try…
Thanks again

Ok me again!
It works with this:
Back to work !
Thanks a lot

If you view the page in Safari, there may be a translation option in the location field, at the right end. See if you have this, and if the French version helps:


Thanks for coping with the English version!

One other thing, when you next use your PC you will need to sign out and sign in again, to make that machine be authorized.