Strange Orange Line won't erase

I’m transitioning from OSX to Windows 10. I’m using a Sonder template file.
There is an orange line along the green axis that I can’t seem to be rid of.
It won’t select, erase, or delete.
Anybody run into this?

That orange line comes from the Solar North plugin. If you don’t have it, install it from the Extension Warehouse. Then you can turn it off.

Perfect. Thank you.

I installed the Solar North App and was able to turn off the orange line, even though I was given the warning that the App was not compatible with my version of SU which is SU2021.
Don’t know if this is connected but now when manually saving the file I am presented with the posted window attached here. Anybody know what ‘CFile Exception 0’ is about?
image

No. It’s not. I see you found the existing thread on the CFileException 0 error.

You appear to be working on a SKP file on your E-drive
It’s always best to work on a local copy [C-drive] and save completed work to network locations [or even drop-boxes etc]

Errors in writing across network connections are known to cause delays and data loss… and then errors…

Check out this thread. The ruby script offered there worked for me.

Thanks for that. I’ve put it on my local drive.