STL not available from Save As

Hi All,

I am a high school librarian just learning to use a 3d printer. I have created a simple shape to print in Sketchup Pro 2017. I am trying to convert the sketchup file to an .stl file and have gone to export and from there to the 3d model option. When I go to save as type - .stl is not an option.

Any idea what I am doing wrong? We use an orbit inksmith and their intro video says you can only use .stl files with it.

Any help would be greatly appreciated!

PS If the issue is that I need to install an extension, I doubt I have authority to do that. I can get the IT guys to do it, if I need to.

Look under File>Export>3D Model.

Was the export integrated in 2017?
I thought you needed the extension, then.

If you cannot install extensions, drag it into SketchUp Free and download from there.

1 Like

You could export it as an obj, then open it in something like Meshmixer or Blender (both free), and then export from there as an .stl.

Thanks Douglas. Any preference between Meshmixer and Blender?

Thanks Dave. That is what I did, but there is not .stl option after 3D Model. I suspect I need an extension.

Thanks. Will try Sketchup Free and see what happens.

You should get your IT to install the stl plugin from Ewarehouse. Very simple.

Yes. I’d forgotten it wasn’t added until the next version so the extension from the Extension Warehouse would be needed.