STL files exported from SketchUp Make don't show in Cura :-/

Hi, I exported an Sketchup Make file as STL (using Simlab STL Exporter extension as I can’t get the Sketchup version installed for some reason). When importing the STL in Cura slicer the object only show a kind of shadow and can’t be sliced. Anyone who knows what’s wrong here?

Share your SketchUp model file. I expect there’s an easy fix but without seeing yur model, all we can do is guess.

Please correct your profile. It says you are suing SketchUp 2018 Make which is impossible.

You may have successfully installed the SketchUp Team STL exporter, but expected to see it in the Extensions menu. It isn’t there, and it isn’t in the Export 3D Model options. It’s directly in the File menu.

Hi all, thanks for the quick reply!
#Colin: you are right: I was simply looking for the STL export extension in the wrong place :wink:
All works now - many thanks!

So the Simlab STL Exporter extension doesn’t work and SketchUp’s native STL exporter does?

Yes, it looks like the Simlab STL extension doesn’t work - at least with for Sketchup Make. Have spend quite some time trying to find out why but didn’t find any answer. But, the Sketchup STL works perfectly :wink:

I know, I use it myself! :+1:t2: