STL file for SketchUp16 -

2016

#1

I cannot get the STL plug in to work in SketchUp16. Is it ready to be used with SketchUp16?


#2

It works perfectly for me.
Assuming you mean the one available in the Extension Warehouse.


#3

I have had no problem, either. Are you saying that it is not exporting a file when you try to use it? Or are you unable to install it?


#4

As an aside, you can generate an STL, and have it improved for 3D printing by Materialise using 3dwarehouse.


#5

Is it SketchUp 16 ready? This is what I get:

Now I know it works in SketchUp 16 - but why aren’t SketchUp’s own extensions signed and marked as compatible with for SketchUp 16 yet?


#6

I got it, too, but it worked for the samples I ran. I’m checking on it.


#7

Quite a few Sketchup team plugins show as incompatible.


#8

You’re right. I’ll kindly prod them to update.


#10

I am using OSX 10.11.3 on my iMac and SketchUp Make 16.0. When I try to install sketchup-stl-2.1.6.rbz by double clicking on the rbz icon nothing happens. On the list of export formats menu the STL format does not show up in SketchUp. What am doing wrongly.


#11

That’s not how to install an extension! Open the preferences window in SketchUp, select the extensions panel, and click the “install extension” button. It will open a file explorer in which you select the rbz you want to install (do not put the rbz itself into SketchUp’s plugins folder, that’s what the installer will do).


#12

Or click Window->Extension Warehouse, find the SketchUp STL extension, sign in, install. Just tried it on 10.11.3 and it worked for me.