Startup Error Message

Hi

I opened Sketchup this morning, (opened fine), Fredo Extension Manager reported that two Extensions needed updating, (Fredo Corner and LibFredo6), so I updated them via the Sketchucation Extension Plugin.

When I relaunched, the following error message appeared.

It seems to point to Issue Tracker again, but when it comes to these messages, I have no idea.

Any help would be appreciated.

Kind regards

Mike

Error: #<JSON::ParserError: 765: unexpected token at ā€™

Stop Spammers html { background: #f1f1f1; } body { background: #fff; color: #444; font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif; margin: 2em auto; padding: 1em 2em; max-width: 700px; -webkit-box-shadow: 0 1px 3px rgba(0, 0, 0, 0.13); box-shadow: 0 1px 3px rgba(0, 0, 0, 0.13); } h1 { border-bottom: 1px solid #dadada; clear: both; color: #666; font-size: 24px; margin: 30px 0 0 0; padding: 0; padding-bottom: 7px; } #error-page { margin-top: 50px; } #error-page p { font-size: 14px; line-height: 1.5; margin: 25px 0 20px; } #error-page code { font-family: Consolas, Monaco, monospace; } ul li { margin-bottom: 10px; font-size: 14px ; } a { color: #0073aa; } a:hover, a:active { color: #00a0d2; } a:focus { color: #124964; -webkit-box-shadow: 0 0 0 1px #5b9dd9, 0 0 2px 1px rgba(30, 140, 190, 0.8); box-shadow: 0 0 0 1px #5b9dd9, 0 0 2px 1px rgba(30, 140, 190, 0.8); outline: none; } .button { background: #f7f7f7; border: 1px solid #ccc; color: #555; display: inline-block; text-decoration: none; font-size: 13px; line-height: 26px; height: 28px; margin: 0; padding: 0 10px 1px; cursor: pointer; -webkit-border-radius: 3px; -webkit-appearance: none; border-radius: 3px; white-space: nowrap; -webkit-box-sizing: border-box; -moz-box-sizing: border-box; box-sizing: border-box;
		-webkit-box-shadow: 0 1px 0 #ccc;
		box-shadow: 0 1px 0 #ccc;
		 vertical-align: top;
	}

	.button.button-large {
		height: 30px;
		line-height: 28px;
		padding: 0 12px 2px;
	}

	.button:hover,
	.button:focus {
		background: #fafafa;
		border-color: #999;
		color: #23282d;
	}

	.button:focus {
		border-color: #5b9dd9;
		-webkit-box-shadow: 0 0 3px rgba(0, 115, 170, 0.8);
		box-shadow: 0 0 3px rgba(0, 115, 170, 0.8);
		outline: none;
	}

	.button:active {
		background: #eee;
		border-color: #999;
		 -webkit-box-shadow: inset 0 2px 5px -3px rgba(0, 0, 0, 0.5);
		 box-shadow: inset 0 2px 5px -3px rgba(0, 0, 0, 0.5);
		 -webkit-transform: translateY(1px);
		 -ms-transform: translateY(1px);
		 transform: translateY(1px);
	}

		</style>

Access Denied
Allow Request

You have been blocked from entering information on this blog. In order to prevent this from happening in the future you may ask the owner to add your network address to a list that allows you full access.

Please enter your email address and a short note requesting access here.

e-mail for contact (required):
message :
Please prove you are not a robot.

Enter the SUM of these two numbers: 8 + 7

'> /Applications/SketchUp 2019/SketchUp.app/Contents/Frameworks/Ruby.framework/Versions/2.5.1/lib/ruby/2.5.0/json/common.rb:156:in `parse' /Applications/SketchUp 2019/SketchUp.app/Contents/Frameworks/Ruby.framework/Versions/2.5.1/lib/ruby/2.5.0/json/common.rb:156:in `parse' /users/michaelsiggers/library/application support/sketchup 2019/sketchup/plugins/issuetracker/activation.rbe:105:in `check_result' /users/michaelsiggers/library/application support/sketchup 2019/sketchup/plugins/issuetracker/activation.rbe:64:in `licensed?' /users/michaelsiggers/library/application support/sketchup 2019/sketchup/plugins/issuetracker/issuetracker_code.rbe:35:in `run' /users/michaelsiggers/library/application support/sketchup 2019/sketchup/plugins/issuetracker/issuetracker_code.rbe:68:in `' /users/michaelsiggers/library/application support/sketchup 2019/sketchup/plugins/issuetracker/issuetracker_code.rbe:11:in `' /users/michaelsiggers/library/application support/sketchup 2019/sketchup/plugins/issuetracker/issuetracker_code.rbe:10:in `' /Applications/SketchUp 2019/SketchUp.app/Contents/Resources/Content/Tools/extensions.rb:197:in `eval' /Applications/SketchUp 2019/SketchUp.app/Contents/Resources/Content/Tools/extensions.rb:197:in `require' /Applications/SketchUp 2019/SketchUp.app/Contents/Resources/Content/Tools/extensions.rb:197:in `load' /Users/michaelsiggers/Library/Application Support/SketchUp 2019/SketchUp/Plugins/IssueTracker.rb:27:in `register_extension' /Users/michaelsiggers/Library/Application Support/SketchUp 2019/SketchUp/Plugins/IssueTracker.rb:27:in `' /Users/michaelsiggers/Library/Application Support/SketchUp 2019/SketchUp/Plugins/IssueTracker.rb:10:in `' /Users/michaelsiggers/Library/Application Support/SketchUp 2019/SketchUp/Plugins/IssueTracker.rb:9:in `'

This seems to have solved itself.

Iā€™m thinking a temporary problem at the Server end.

Mike

This is an error in a plugin called issuetracker. Other people have had the same error recently. The plugin queries some licensing data from a server, but when the server gives an unexpected response (for whatever reason) the extension stops functioning as it lacks internal error handling.

Hi

Yeah, I had the same problem before. With all the different script at the start, I initially thought this was different.

Had a reply back from John Brock and it was a minor glitch they had at their end.

All sorted now.

Mike