Starter, How to recover a worked out file

Hello every body!

I received an SketchUp model from my daughter. We have the very same version, but I can’t open the file, (It´s a 100 MB file). but when I try to open it, there’s nothing in the template, only the green surface with the 3D lines. Has someone had this issue? Thanks for your help! Best regards!

How does the specification of your machine and her machine compare?

Thanks Julian,
Both W10, but her machine is newer than mine. I couldn’t say exactly her PC specifications, due to she is in America and I’m in Europe, so, she’s not available riht now.

I see. What are the specifications of your machine?

OS: Windows 10

Which version of SketchUp are you using? I can see you’re using Make, but is it SU2017 / SU2016 / SU2015 / SU2014 / etc. etc. ?


CPU: Intel Core i5, 2.40 GHz, 300 GB HDD,
GFX: DirectX 12, 500 MB

I just downloaded SU three hours ago in order to help; is the last available version: 17.2.2555 64-bits

Thank U!

Dear Julian!

Thanks a lot for your help and pretty valious time! I just downloaded the file again, rename it and finally, the model came up! So my issue was solved.

Again, thanks for your kind help!

Excellent! Strange that a damaged file would still open in SU.

If you are going to be using SketchUp more often, and depending on how you value your time, you might want to look into upgrading your system specifications.


Thanks a lot Julian! I’m not a regular user actually, but I’m starting to get interested!


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.