Start Using SketchUp button off the SketchUp 2017 Welcome Dialog

startup
su2017
display_scaling
welcome_dialog
welcome_window

#1

I just downloaded the 17 version and it seemed to go fine however I cannot use it because the only options I get are “learn”, purchase or change my template. On the older version I had (14) it offered a “start using sketchup” option. All of the free trial stuff that came with it works fine so what is the deal here? Anybody?


#2

Try selecting a template. After you select one I believe it will say “Start Using SketchUp”


#3

No actually I have tried them all and I never get that option.


#4

That is strange. I would suggest re-installing it and make sure you install as administrator.


#5

Ok thanks for your help. I may just continue using 14. At least it works.


#6

try expanding or scrolling the window…

or search for “Start Using SketchUp” as there have been other threads…

john


#7

Yeah I was hoping it was hidden near the bottom of my screen but no such luck. Has me baffled!


#8

You know there is a slight white area at the very bottom right of my screen when I pull it up as high as it will go. I would click on that except when I release it it drops down just enough to make that disappear. Any idea how to resize that screen? It doesn’t have the usual handles to do that with.


#9

That doesn’t just mean being logged in as an administrator.

It means Right click on the installation .exe file and choose ‘Run as Administrator’.

I mention this in case there was confusion about what it means, and all sorts of troubles can arise from not doing this.

If you have already installed SU, then run the .exe file again, using Run as Administrator, and choose Repair option.


#10

Ok, really dumb on my part. I kept trying to scroll to the bottom to use the “start using sketchup” block that should be there,(if that’ what it says since I can’t actually see it) instead of just trying the enter button on my laptop. Anyhow, by tapping the enter button on the laptop it went to the correct page. Thank you for trying to help an obviously quite challenged individual.


#11

Is your display scaled up? If so, that could make the Start Using SketchUp button not show. Others who have reported that problem had scaling set to greater than 150%.

Enter is a good option, too.


#12

No actually it is at 100% and I even reduced it but that page won’t change sizes.


#13

“Ctrl+MouseWheel”


#14

No I can’t figure it out however by just hitting the enter key on my laptop I was able to go to the page I was looking for.


#15

a “Shift+Left-Click” on a link might work too opening a separate browser window.


#16

Good to know. Thanks.


#17

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.