Sporadic Mouse Pointer moves from start button to window close using NVIDIA® GeForce® GT 735M

Any Ideas how to stop this unwanted actions? doesn’t help using a different mouse. doesn’t help NOT using a mouse

When does it happen?

Immediately… after starting up SketchUp?. . . or after creating a New File?.. or after opening up an existing file?.. after selecting a specific tool?

Or, Is there a lag time involved—where you get some work done—and then the mouse goes crazy?



You don’t list what your graphics card is. that should be addressed in the fullness of troubleshooting, if nothing else.

I can’t think of a previous complaint where a mouse issue manifest itself as a graphics problem, but there is a fair amount of misdirection with graphics problems, and I wouldn’t be surprised by something of this nature.

Alternatively, a mouse is an input device, and that’s typically overseen by the OS.

The mention of the ‘Start’ button has me a bit confused as well, and I’m assuming that you mean the Windows Start Button here ??

… and your trouble shooting efforts of “NOT using a mouse” must mean this is all taking place on a laptop? So now we also have a trackpad to consider as well. . . possibly an incompatibility between the trackpad and the mouse. . . If so, have you already looked into option concerning the trackpad settings too?

A little more info surrounding the event here would be very helpful… Things leading up to it, and the sort.



ALSO, where does this all stand in recent history. Is it a sudden problem with the same computer configuration which you used to use successfully in the past (both hardware and software)?.. OR, has something new been put into place?

Sudden changes of behavior can often be tracked down to recent updates, or newly installed software (including SketchUp Plug-ins). . . So it’s worth looking at a wider picture here.

Hi thanks for your input, issues typically happen once the program has been running a while. I am not using the most elaborate designs, or multi-level modes.still learning. mouse pointer goes from the window to the x (top right to close the program) or the to Windows Start button.

I do not know how to find the graphics card. I am using a Sony Vaio Flip CPU Intel ® Corer ™ i7-4500U CPU Model SVF15N17CXB

Yes, windows start button (bottom left) and this only happens with this program/window even if I have other windows open the other windows (Programs are find, no mouse pointer issues at all. If I take out the mouse Bluetooth/usb and use only the keypad still have the same issue.

I have had this problem from day one of install. I called tech support at that time advised me of course it was not the program but my mouse because I had a custom programmable mouse, then I switched to a less expensive Logitech mouse, still had the same issues. finally I tried to take out all mouse input drivers and remove anything to do with my mouse; still had the same issues. then I tired the fancy (very impressive) Space Mouse Wireless. Now I am back at using the basic Logitech wheel mouse.

In peace and friendship always,

Satere

Hi,

I’ve been thinking about your situation here. Originally I was keeping a running set of ideas that I was going to combine for my next post. but at this point I think it’s best to skip over those and try something a little different.

I did manage to find out what graphics card you have… and that was only possible because you wisely included the model number of your computer… and Sony thankfully still has information posted about it on their website… which is available here.

According to that info/pdf link. You have an NVIDIA® GeForce® GT 735M. this was also on a lot of Macbook Pro laptops a while back and was (and still is) a decent graphics card as far as laptop options.


To be terse, my new line of thinking here centers on the idea of how Windows 10 was installed on your computer.

Your laptop originally shipped with Windows 8, and in trying to research your problem I’ve run across topics where the support folks at Sony eSupport state that Windows 10 is to advanced an OS for certain VAIO models. (see link below)

Remembering news of Sony selling off it’s VAIO product line back in 2014, and Windows 10 being released in July 2015… got me thinking that maybe there’s also a problem here with updated drivers—and that perhaps your model was also to old to support Windows 10.

In this sense I think I can offer good news, because it appears that your model DOES in fact have support extended into the Windows 10 version. And they do have <a href=https://esupport.sony.com/US/p/model-home.pl?mdl=SVF15N17CXB&template_id=1&region_id=1&tab=download#/downloadTab>a set of drivers that are offered on the Sony website along with some info and installation instructions.

More memories of tech news stories reminded me that not everybody willingly, or willfully installed Windows 10 on their own—as an intentional and deliberate action.

IF you fall into this group then I’d certainly recommend that you double check all of the Win 10 drivers that are being offered on the Sony support site. With any luck that will make a difference.



a link I ran across that might be helpful:


link to Win 10 drivers for VAIO Flip (same as above): https://esupport.sony.com/US/p/model-home.pl?mdl=SVF15N17CXB&template_id=1&region_id=1&tab=download#/downloadTab

Thank you, kindly. I also noticed today that this issue happens most often when I am using the ‘Push/Pull’ tool I have been able to at least gain momentary control of the program to allow me to save the work I have done. I will look into your link and results you offered thank you I really appreciate your help.

In peace and friendship always,

Satere

The Mouse control panel has an option “Automatically move the mouse pointer to the default button…” Have you that checked?

I too had ‘wayward’ mouse problems using an NVIDIA GeForce card.

This is from a 2010 cnet.com post:

Open the Control Panel, double click on the “Mouse” icon, then the “Pointer
Options” tab, then UNCHECK the box next to “Enhance pointer precision”,
then Apply, then OK.

I unchecked the box and all was well, occasionally it wanders and I just
make a minor change to the pointer option and apply. That seems to fix it.
Which make this advice in line with the advice Anssi gave.

Gentlemen Thank you for your input, per your advice I will now address this ‘Mouse Pointer’ suggestion.

I have also noticed now in attempting to generate the issue that the “Push/Pull” Tool does seem to be the cause as I notice: immediately as I select an area that is when the pointer (I do say pointer as I have now been attempting the cause with my Logitech Mouse completely uninstalled) starts to sporadically wander across my page and stick to either the ext or windows start button.

thank you again for your considered input.

In peace and friendship always,

Satere