Mouse pointer not visible SKP, Layout and Vray

Intermittent loss of mouse pointer on loading skp and layout files. Once the mouse pointer has gone on loading it does not reappear. It does not seem to be the file itself as the same file may or may not present the problem. Some times a restart fixes it other times not, Any ideas?

Intel i9 12900KF 12th gen 32gb
Nvidia RTX3080

I would start by updating display and mouse drivers.

It’s a new build all drivers are current…

I’m a mac user recently moved over to windows (10), M1s been solid yet windows has been buggy. My interface is a wacom intuos pro (also latest driver) I’m with windows for the Cuda and RTX rendering with Vray which is an improvement.

New computers often have outdated drivers and don’t rely on windows to tell you that your drivers are up to date!!

How long have you had the computer?
Newest Nvidia driver is less than a month old:
Newest Wacom driver is about a week old (don’t know your exact model):
Have you tried plugging in a standard 3-button mouse?
Some people use a tablet and pen but I dont’ think it has any big benefits in SketchUp use over a mouse. I would feel lost without the scroll wheel and its button on a mouse, I very seldom use toolbar commands to zoom or orbit.

Yeah good point i’ll check the drivers again. It is unique to SKP and Layout. Yes i’ve tried a standard mouse, cabled, same issue.
The pc is two and a half weeks old.

PCs have their software and firmware installed at the factory, often many months before the unit is shipped and sold. So, it always pays to check the manufacturer for updates even with a brand new PC.

Cool thanks for that. Wacom driver is current, however the Nvidia driver is dated 21/07/2022 version
Just downloading the current one…