Spacebar Reverting to Select When Typing Length or Dimensions

Ok, so I have been using Sketchup Web for a few weeks now. I have been able to use the Tape Tool, start my line, then type in the length I want (3 3/8). When ever I now attempt to do that, the moment I hit the space bar to create the “3/8” part of my measurement, Sketchup stops the length input and starts the select too. There has to be a setting I clicked somewhere, or tripped something. Where do i need to look to fix this?

Windows 10
Sketchup Web
Chrome 79.0.3945.117
RTX 2080 Super

It does the same for me on FF but I’m not familiar with using imperial so I can’t say what it should be doing or was doing.

I tried it in FireFox as well, so it leads me to think its something w/ my Sketchup Account/Settings?

I’m seeing the same behavior on Chrome in windows. Spacebar does switch to Select when entering dimensions with spaces. I think it’s a thing that needs to be fixed at home base.

@Mark

Ok, at least i’m not going crazy here… I know this is all on the the back end since this is not the thick client… Surprised, more people haven’t brought this up. It was working fine around 1PM EST, but around 4/5PM EST I noticed this behavior.

I didn’t say that. :rofl:

I expect there was some change made that unintentionally broke it. I’m sure it’ll be put right soon.

:rofl: :rofl: :grinning:

FWIW, you could use decimals until it’s fixed.

Yeah, I thought about just using that for now. But its dinner time here, so I can wait around till tomorrow to play with it. Thanks though!

No worries. It’s good mental practice to make the conversions in your head. Better to just eat dinner.

I’ve noticed the same thing as of about 2-3 days ago, like a switch flipped, it’s annoying as hell.

Same thing this morning, still not working right.

One of the strengths of web-based apps is that the developers can fix an issue and you see the improvement immediately without knowingly downloading an update. The dark underside is that they can also break something…

2 Likes

I expect the developers are busy working to fix it.

1 Like

I’m in a meeting that is near the web app developers, and on my way past them I told them about the issue. No problem reproducing it, and a bug report has been written now. Not sure what the next steps are.

1 Like

Thanks Colin