SOLVED - Line / Texture clipping - working perfectly yesterday

Sketchup Pro 2022
Windows 10

Just today I’ve got problems with lines and textures clipping when in different components or groups. The structure is correct and lines are aligned properly and can be seen perfectly when viewing in wireframe mode. When I run SketchUp Checkup it says:

Warning: SketchUp has detected you are using a “Intel(R) UHD Graphics” graphics card when your system is capable of using an AMD or NVIDIA graphics card. SketchUp will likely perform better if you change your system to use the AMD or NVIDIA card.

As far as I can tell it should be and is using my discrete GC, so unsure if this is related.

3 images below show the clipping and the wireframe indicates that things are alligned and shouldn’t be behaving in the way they appear. I predominantly use the hidden line style and this is completely unusable now.

I’ve tried the obvious things - restarting program, checking graphics updates… Any fix would be greatly appreciated.

Tah

Are you using an external monitor through a “dock”?

To me it looks like there are intersecting objects that aren’t connected, but what happens if you switch your camera to Perspective and back to Parallel projection?

Post your model if you want opinions that aren’t mere guessing.

1 Like

How did you check that?

Have you looked at SketchUp’s Preferences>OpenGL to see which graphics card is indicated?

As @Anssi wrote, share the .skp file so we can have a look to see if there’s something specific with the model.

Thanks for the swift reply - switching between parallel and perspective has fixed the issue.

In OpenGL discrete GC was listed.