Solid Tools (no longer working after Pro trial)


I need help to repair my solid tools toolbar, only one which I can select “Outer Shell”, all other tools are dimly and unavaible… How to fix this? I tried to reinstal skethcup many times and there is no help still…

The most I need “Subtract” tool.

I use SketchUp Make 2017 in Windows 7 Ultimate 64-bit operating system. Graphic card 650Ti.
ATTENTION! Those tools was worked about 1 weeks ago!

Sounds like you have used up your 30 days of Pro and reverted to Make.
The other solid tools are only available in Pro.


There’s the answer to your problem. As Box says, Solid Tools, except for Outer Shell, are only available in the Pro version.

1 Like

alternatively you may want use the intersection functionality yielding the same result admittedly with more effort… but which seems to be acceptable for a free and therefore functional limited version of a commercial product.

You might want to check out Booltools 2. It works with Make.
You can find it at

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.